选股公式汇总----源码(一)

嗨有很多牛目的。,供全部地沉思,最好的是本身。,总有各自的发作你的。!

三天穿七天均线。同时三日上穿五日均量线的选股公式

的股本选择:十字架(马(C)),5),马(C),10)) AND 穿插(MA),3),马(五),5));

5天使感动意义是头向上

MA1:=马(C)LOSE,5);
谢绝的天数=计数(MA1)
谢绝天数> 4 AND MA1>REF(MA1,1);

5日使感动意义是线
首要的(在(MA)私下,5),参考文献(MA),5),1)*(马(丙),5),1)*))>=3;

广泛的选股:1

陆续7天处理为5日均线

伯爵(C)>马(C),5),7)=7;

中阴后,跳拉阳”c/参考文献(C),1)>

3天的关门都是阴沉的。 伯爵(C)

20日使感动意义是线

XG:马(C),20)>REF(马(C),20),1);

5天意义是线倾角大于60度。

X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;

跌破股价净值的选股公式[斯坦福同步加速器照射方案]
XG:   IF( 银行家的职业(34)>0.001 , C/FINANCE(34)<1,0);

广泛的选股:2

55日均线

XG:马(C),55)>REF(马(C),55),1);

继续充分

决定因素:M  1   100   3

全部(VoL=REF),1),M);

广泛的选股:3

继续充分

决定因素:M  1   100   3

全部(VoL=REF),1),M);

5天意义是线倾角大于60度。

X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;

陆续8天处理为5日均线

C决定因素:M   3     9      6

伯爵(C)>马(C),5),M)=M;

广泛的选股:4

活动或斗争的场所或场面音量

决定因素:N  1   100   10    M  1   100  15

100*和(大块),N)/CAPITAL>=M;

广泛的选股:5

继续充分

决定因素:M  1   10    3

全部(VoL=REF),1),M);

阴至杨的公式与在在昨日相当的。,现今的收市线。
XG:REF(C),1)o;

两阳两阴选择系数

REF(BARSLAST(C>O),1)=2 AND

C>O;

2阳夹1阴选

参考文献(C),2)>REF(O,2) AND 参考文献(C),1)
C>O AND C>=REF(O,1);

金针探底的选股公式

(min(o),c)-L)/(H-L)>2/3 and l

陆续6天处理为5日均线

C决定因素:M   3     9      6

伯爵(C)>马(C),5),M)=M;

5天意义是线倾角大于60度。

X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;

60日均线

XG:马(C),60)>REF(马(C),60),1);

20天使感动意义是值的反踱步

XG:参考文献(C),1)>马(C),20) AND CROSS(马(C),20),C);

第10步意义是值

VAR1:=马(C),10)>马(C),20) AND 马(C),20)>马(C),30) AND 马(C),30)>马(C),60);
VAR2:=马(C),10)>REF(马(C),10),1) AND 马(C),20)>REF(马(C),20),1) AND 马(C),30)>REF(马(C),30),1) AND 马(C),60)>REF(马(C),60),1);
COUNT(VAR1 AND VAR2,3)=3 AND ABS((马(C),10)-L)/L)*100<0.3 AND C>马(C),10);

股票的体积溃——掌握强势选股(四优)

LAST((H-L)/参考文献(C),1)<) AND VOL>参考文献,1)*2 AND C>参考文献(C),1)* 
AND “”>”” AND 十字架(,”R”) 
和R> AND “”>”” 和>REF(,1);

溃简慢地选股公式
用以下选股公式可选出临到(或在)溃后期高点的的股本,作为次货天和接崩塌几天的随访

客体。至若咱们万一可以够支付,这不求再进次货天的性情万一是补进。。上面的公式很复杂。,但应该是好的。

选股公式。

a1:=BARSLAST(C=HHV(C,20));
a2:=参考文献(C),A1)
A3=穿插(C),A2(A2),1));
伯爵(A3),5)=1 AND a3;

金坑

RSv1: =(Cou-LLV)(低),14)/(HHV(高),14)-LLV(低),14))*100;

RSV2:=(CLOSE-LLV(LOW,30)/(HHV(高),30)-LLV(低),30))*100;

使碰到某物:= SMA(SMA(RSv1)),3,1),3,1) 3*STD(关),14);

中值:= SMA(RSv2),5,1) 2*STD(关),14);

RSV3:=(CLOSE-LLV(LOW,55)/(HHV(高),55)-LLV(低),55))*100;

长线:= SMA(RSv3),5,1);

金坑使碰到某物<20 AND 中值<20 AND 长线<20;

附加:卷收执杨

包含优先天和最后有朝一日内,累计下跌等同或超越20%选股.(在零碎中应用“区间涨跌幅”就是同一真相)
xg(:,2)-c)/c>;

N天,累计下跌等同或超越15%选股.
N  2   10    4

xg(:,n)-c)/c>

下去俗僧缩量下跌当天充分的选股公式. 

原选股公式:

CC:=(C-参考文献(C),1))/参考文献(C),1)>=(1/100);
XH:VHOL(HHV)(VHL),10),1)*2 AND CC;

充分后缩量,再充分的选股公式

1, 总共3-15个许多日,将继续包含优先天和最后有朝一日超过。。
2,退到一边去后回调。。
3,回调后又一次。
这是最近的600679个K用曲线图表示。;
6月17日至21卷触地得分后得附加分,大概7天。 …

大块响起,的股本缩量下跌的使习惯于选股公式

{已经过考查}

{大块响起选股公式}

(V>1*马(五),6) OR V>2*马(五),6) OR V>3*马(五),6)) AND C/参考文献(C),1)>;

——————————————————————————————–

{N不日的股本缩量下跌的使习惯于选股公式}

计数(C可以本身)

大块响起后来地,的股本缩量下跌的使习惯于选股公式

在在昨日的体积是后面10—25天外面无上的体积的第十,在昨日处理比无上的处理下跌百分之二十。,现今处理高于在昨日处理。。求使习惯于选股公式

CJL:=REF(HHV),15),10);

A:=参考文献,1)

B:=参考文献(C),1)

D:=C>参考文献(C),1);

A AND B AND D;

另:最好的选择是弧形陀螺。

CJL:=REF(HHV),15),10);

A:=参考文献,1)

B:=参考文献(C),1)

D:=C>参考文献(C),1);

A AND B AND D;

行情看涨的市场哼儿哈儿有使习惯于选股

参考文献(C)REF(O,1);

1,30个许多不日,股价下跌至的股本的一半的。
XH:(HHV(C),30)-c)/丙型肝炎病毒,30)>0.5;

2,昔日卷 意义是5天。 超越2次
XG:V> MA(V),5)*2;
缩量
vol/毫安,10)<0.3;

3,包含优先天和最后有朝一日内,累计下跌等同或超越20%选股.
xg(:,2)-c)/c>;

4,的股本价钱在25天内是最低消费的。
XG:C

5,选股:ExpMA 5天和10天的黄金叉和次货天处理在ExpMA

每日5超过。
穿插(REF(EMA),5),1),EMA(C),10),1)) and c>e马(丙),5);

6,请填写够支付公式。:
1. 将偏倚决定因素设置为24天。,将KD参照的决定因素设置为9;3;3。
2. 绝对偏差标志应不足-6,这最适当的对的股本溢价的初步证实。。
3. KD标志发生黄金穿插,D线经过K线。。
4. 同时KD穿插,Kd标志D值不足16。。
BIAS3 :=(CLOSE-马(C)LOSE,24))/马(C)LOSE,24)*100,colorff00ff;
RSV:=(关)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6 and 克罗斯(K),d) and d<16;

7,贫穷量很大。、转速约为3。,增长7点。
xg:v/capital*100>3 and (c/参考文献(C),1)>1.07;

8,的股本行情表上有一转黄线。,这叫做意义是价钱线。
a/capital*100;

9,阴至杨的公式与在在昨日相当的。,现今的收市线。
XG:REF(C),1)o;

10,股价回抽20日使感动意义是线选股公式
XG:REF(C),1)>马(丙),20) and 穿插(MA),20),c);

11,一根大阳线,无论如何静止摄影5点。,以后有两个穿插或小k,振幅不料于5。

线
xg(:,3)-参考文献(C),4))/参考文献(C),3)>0.05 and 计数((H-L)/L)<)=2;

12,市场信息在增益的原始法典
(c-参考文献(C),1))/c*100;

13,KDJ的J从O成轴的上发送枪。
RSV:=(关)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
XG:Cross(0,j);

14,的股本价钱在4天内10天内有包含优先天和最后有朝一日。
计数(C>MA),10),4)=2;

15,选择在10天内许多的的股本。
伯爵(C/RF)(C),1)>)>0;
又:
今变稳定:=C/参考文献(C),1)>
的股本选择:计数(现今的许多限度局限),n);

16,一杨经验10,20,30日线,能力的量是前有朝一日的3倍。。
XG:Cross(c,马(丙),10)) and 克罗斯(C),马(丙),20)) and 克罗斯(C),马(丙),30)) and

v>参考文献(V),1)*3;

17,有三条K线。,优先K线是阴线。;次货条K线是孵化线。,无上的价钱在表面之下优先K线。

,最低消费价钱高于优先K线。;第三K线不限于阴和杨。,无上的价钱在表面之下次货K线。,最低消费价钱高

在次货K线上。达到后枪
W1:=REF(C),2)
W2:=REF(H),2)>ref(h,1) and 参考文献(L),2)
W3:= REF(H),1)>h and 参考文献(L),1)
xg:w1 and w2 and w3;

18, 现今的的股本比在在昨日的许多量大10%。。
XG:V> REF(V),1)*;

19, 陆续5天,5天意义是值和5天使感动意义是数的差值为
count((马(丙),5)-参考文献(MA),5),1))<1,5)=5;

20,的股本价钱经验了5周的均线。
XG:Cross(c,马(丙),5));
小心:每周选股

21,30日使感动意义是数公式
XG:Cross(c,马(丙),30));

22,在这两条线的两头,有一转线或几条K线。,流行的两个在最低消费点。
xg:参考文献(L),2)=l;

23,该除大于1。 转速大于2的公式
XG:V/REF(V),1)>1 and AMOUNT/CAPITAL*100>2;

24,转手:第100卷/本钱
使翻筋斗交换:和(转手),10);

25,可翻下的不足4000万。 的选股公式
xg:CAPITAL/100<4000;

26,限开限幅选股
XG:H/REF(C),1)> and 参考文献(C),1)/l>;

27,当天以收盘价与处理相当的选股公式
XG:C=o;

28,5日使感动意义是线 可翻下的不足5000万。 周转率大于3的选股公式
lt:CAPITAL/100<5000;
换手:=卷100 /本钱<3;
w1:马(丙),5)>参考文献(MA),5),1);
XG: LT and 换手 and w1;

29,接见遮棚线。
XG:C>l;

30, 没铅。,那就:
XG:C>l and o>l;

31,5天的意义是价钱在有朝一日完毕时关。
XG:Cross(马(丙),5),c);

32,最低消费价钱在表面之下前有朝一日的最低消费价钱,但CL。
XG:LO

33,从30天降到现今处理的20%的公式。
XH:HHV(C),30)/c>;

34,周空间的股本。
XG:高
LOW>参考文献(h)IGH,1);
使翻筋斗边界

35,30日均线或高等的的的股本
xg:马(丙),30)>参考文献(MA),30),1);

36,陆续4天处理动摇在3%里边。
count(abs(c-参考文献(C),1)/参考文献(C),1))<0.03 and c>参考文献(C),1),3)=3;

37,光影划线精通魅影魔星
(C-L)>(H-C)

38, 处理 处理的10%
(c+c*);

39,现今吐艳的公式
c>o;

40,昔日卷大于等同在在昨日量的2倍,股价高涨
XG:V> REF(V),1)*2 and c>参考文献(C),1);

41,昔日卷不足在在昨日量的超越2次,股价高涨
xg:v参考文献(C),1);

42,31日均线
xg:马(丙),30)>参考文献(MA),20),1);

43提起程度在-n%-n%私下
w1:abs(参考文献(C),1)-参考文献(C),2))/参考文献(C),2)*100

44,周转率10天30%超过的选股公式
sum(VOL/CAPITAL*100,10)>30;

45,60个许多不日,募集大于天数。
伯爵(C/RF)(C),1)>);

46,在昨日跌幅超越3%,现今收盘高开2%超过的选股公式。
XG:REF(C),1)/参考文献(C),2)<0.97 and o/参考文献(C),1)>;

47,每周转速在表面之下10%的的股本
sum(VOL/CAPITAL*100,5)<10;

48,体积经过努力到达某事物20天低点,股价也创下20天来的新低。
xG:V= LLV(V),20) and c=llv(c,20);

49,5天不会的响起。,绿线终了开票标志
伯爵(C)

50,现今MACD等同在在昨日的MACD。 ,且macd>0″ 的目的
DIFF:=E马(C)LOSE,12)-E马(C)LOSE,26);
DEA:= EMA(分叉),9);
MACD:=2*(DIFF-DEA);
MAGD=REF(MACD),1) and macd>0

51,陆续2天处理跌至30日均线以下。,显示平均估价枪。
a1:伯爵(C)
drawtext(a1,c,交易情况),colorgreen;

52,的股本在意义是程度上超越8天。,左右都过错精致的。,
a1:abs((c-马(丙),120))/马(丙),120))<;
XG:Count(a1,8)=8;

53, 陆续三天高开高走的选股公式
count(o>参考文献(C),1) and c>o,3)=3;

54,N天这先前有m个变稳定
伯爵(C/RF)(C),1)>)>m;

55,股价比在在昨日高。,比在在昨日小。,充分。
XG:C>参考文献(C),1) and VREF(V),2)*2;

56,陆续3天每天最低消费价钱高于前有朝一日
count(l>参考文献(C),1),3)=3;

57,每周大块补充50%或40%或N %。
a1:vol/capital*100;
XG:A1/REF(A1),1)

58,的股本价钱超越五天意义是价钱的15%。,并支付交易情况枪。
平均估价:c/马(丙),5)>5;

59,连收两个十字星的选股公式
计数(ABS)((C-O)/O<),2)=2;

60,N程度日,N1程度盘的左右振幅。
(HHV(H),N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)
and 参考文献(V),1)

61,陆续8天处理为5日均线。
计数(C>MA),5),8)=8;

62,振幅大于5%,处理不到15元。,三天均线比在在昨日的三天使感动通道大。,离弃

ST股。
a1:=h/l>
a2:=c> and c<15;
a3:=马(丙),3)>参考文献(MA),3),1);
XG:A1 and a2 and a3;
63,处理前60天有利润率。
{长日利润率:= pPUT(60)* 100
aa:WINNER(参考文献(C),60 ))*100;

64,陆续三天 终了日比前儿高。 而且几乎每日无上的价钱。 日增量不料。

于4%
选股:伯爵(C)>o and c>参考文献(C),1) and ABS((H-C)/C)< and c/参考文献(C),1)

<)=3;

65,在在昨日有遮棚。, 收执Yang today,K线结成。
C>O AND 参考文献(C),1)

6,的股本溃5Ma补进,在表面之下5Ma。楔形符号许多 (子图)
a1:克罗斯(C),马(丙),5));
a2:穿插(MA),5),c);
drawtext(a1,low*,↑),colorred;
drawtext(a2,h*,↑),color00ffff;

67,现今的250意义是线大于在在昨日的在在昨日的250意义是线
马(丙),250)>参考文献(MA),250),1);

68,历史无上的的线。
折叠线(H>=HHV(C),0),h);

69,在EMA中添加支座 反力影响线。,这条线的价钱是每日线的5倍。
aa:马(丙),5)*;

70,20日使感动意义是线
xg:马(丙),20)>参考文献(MA),20),1);

71,3天的关门都是阴沉的。。
伯爵(C)

72,昔日处理为在昨日处理的2%~2%私下。
c/参考文献(C),1)> and c/参考文献(C),1)<;

73,处理为5日超过5日均线。
计数(C>MA),5),5)=5;

74,转速在N前8%天超过。
参考文献/CAPITAL*100,N)>8;

75,使感动意义是值18Ma 股价高涨后,退到一边去回调至18Ma
XG:COUNT(V马(C),18);
N 回调正中鹄的回调数

76,1。在在昨日的交易情况量是N天最低消费的。,(n可调);2。现今是在在昨日的数量。,(m可

调);3。昔日K线搜集线;
xg:参考文献(V),1)=llv(参考文献(V),1),n) and v>参考文献(V),1)*m and c>o;

77,优先天收阴,次货天,第三天,第四的天,搜集三名红军兵士
XG:参考文献(C),3)O,3)=3;

78,月面十字 五线转折点向上。。
XG:ABS(C-O)/O<0.02 AND 马(C),5)>REF(马(C),5),1);
月线选股

79,过来的3天(包含在在昨日、前儿)
伯爵(C)>马(C),250),3)=3;

80,跳高线,使习惯于: 1 跳高4%或2超过 大于6%的实在。
O/参考文献(C),1)> AND C/参考文献(C),1)<0.94;

81,使习惯于:1 让咱们假定前者是最新的高。,这有朝一日的贫穷超越了7%。,最近的

一月的新高。
2: 因而前儿,在在昨日,现今咱们都通用更小的K线。,小型K线实在是不可缺少的的。
XG:REF(C),3)/参考文献(C),4)>1.07 and 参考文献(C),3)=丙型肝炎病毒,20) and 计数(ABS)(C-RF)

(c,1))/参考文献(C),1)<)))=3;

82,60和120的意义是间隔在n%里边
XG:ABS((马(C),60)-马(C),120))/马(C),120))

83,5天意义是线倾角大于60度。
X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;
也可以这么样。:
X:(ATAN((E马(C),5)/REF(E马(C),5),1)- 1)* 180);>60;应用标志行。

序:X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/);

84,“中阴后,跳拉阳”c/参考文献(C),1)>

85,伯爵(十),n) 意义是N天涌现过枪的,假定n=10,那是10天内的信。

数字(包含现今),万一过错,,它被限度局限在枪被选择优于。,先前的

无论如何。

86, 现今变稳定的公式C/参考文献(C),1)>

87,10不日有变稳定的公式今变稳定:=C/参考文献(C),1)>
的股本选择:计数(现今的许多限度局限),10);

88,在昨日前天变稳定的参考文献(C),1)/参考文献(C),2)>1.095;

89,在过来的5天里,K线的无上的和最低消费价钱都在动摇。,在在昨日的成交量是2倍。,关5%
(HHV(C),5)-LLV(C,5))/LLV(C,5)< AND V>参考文献(V),1)*2 AND C/参考文献(C),1)

>

90,60和120的意义是间隔在n%里边XG:ABS((马(C),60)-马(C),120))/马(C),120))

91,“中阴后,跳拉阳”c/参考文献(C),1)>

92,增殖的股本(不包含S股或ST股)的术语的公式
w1:if((c-参考文献(C),1))/参考文献(C),1)>,date-1000000,c);

93,涨幅≤2%(c-参考文献(C),1)/参考文献(C),1)*100<2;

94,5日,10日,30天试图贿赂公式,越好越好。
m1:=马(丙)lose,5);
m2:=马(丙)lose,10);
m3:=马(丙)lose,20);
m4:=马(丙)lose,30);
Y1:=max(max(max)(M1),M2),M3),M4)
x1:=min(min(min)(M1),M2),M3),M4)
黏合:y1/x1
N越小,烧结剂越多(n),)

95,(1)意义是转速为DMA(C)。 ,v/CAPITAL );
(2)20天后恣意天数。
(n),换算意义是的正、负动摇<=p%;
Ad:DMA(C) ,v/CAPITAL );
AA:=(AA REF(AA),1)/REF(AA),1)*100

伯爵(AB),20)>=n;

96, 30个天线涌现。
马(丙),30)>参考文献(MA),30),1);

97,现今的成交量是前有朝一日的两倍多。
w1:=v*100/capital;
w1>ref(w1,2)*2;

98,K线沿着5日均线缘的选股公式 w1:马(丙),5);
w2:abc(c-w1)/w1<;
XG:Count(w1>ref(w1,1),5)=5 and w2;

99,20日使感动意义是线,62日使感动意义是线 XG:Cross(马(丙),20),马(丙),62));

100,平台排公式,可调时期和完工割削程度。
伯爵(C)LOSE,0)>N AND
(HHV),n)-LLV(关),n)/LLV(关),N)<=(N1/100);
完工割削时期,N1排程度

101,选出当天处理溃10日均线5%的个股
克罗斯(C),马(丙),10)*);

102,选择10天均线的最低消费价钱。,的股本处理高于均线。
abs(l-马(丙),10))<0.005 and c>马(丙),10);

103,优先天股价下跌。,次货天的成交量是优先天许多量的1倍。,超越10%。那第三天。

买些吧。
W1:=REF(C),2)/参考文献(C),3)>;
w2:=参考文献(V),1)/参考文献(V),2)>2;
xg:w1 and w2;

104,体积2次溃300天选股标志
克罗斯(C),马(丙),300)) and v>参考文献(V),1)*2;

105,10日使感动意义是线的3天使感动意义是线,无效黄金叉
RSV:=(关)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
w1:=穿插(MA),3),马(丙),10));
xg:w1 and 克罗斯(K),d);

106,30日均线拐头向着手做(丙),30)>参考文献(MA),30),1);

107,陆续3-5天,每日处理涨幅不超越1%。W1:ABS(C-O)<;
XG:Count(w1,5)>=3;

108,K线穿越ABS(C-O)/O<;

109,MACD在8天里边两倍金叉DIFF:=(E马(C)LOSE,12) – E马(C)LOSE,26));
DEA:= EMA(分叉),9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
W1:穿插(分叉),DEA)
XG:Count(w1,8)>=2;

110,在在昨日起重程度在-n%-n%私下
w1:abs(参考文献(C),1)-参考文献(C),2))/参考文献(C),2)*100

111,于20日使感动意义是线不同意2个百分点的
w1:abs(c-马(丙),20)/马(丙),20)*100<2;
m日意义是点的日意义是差公式。
w1:abs(c-马(丙),n)/马(丙),n)*100
n:N日 m:M百分点

112,60MA由沮丧的调头向着手做(丙),60)>参考文献(MA),60),1);

113, 股价回调至14日使感动意义是股选择 abs(c-马(丙),14))/马(丙),14)<0.005;

114,历史第5根K线到第30根K线私下的无上的价hhv(参考文献(C),5),25);

115,MACD的拐点公式DIFF:=(E马(C)LOSE,12) – E马(C)LOSE,26));
DEA:= EMA(分叉),9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
拐点:参考文献(MACD),2)> REF(MACD),1) and 参考文献,1)

116,跳高高线低位想(高),1) and c>o;

117,变稳定过300日线的选股公式
c/参考文献(C),1)>1.09 and 克罗斯(C),马(丙),300));

118,在F的无论哪个有朝一日,成交量都是意义是10天的两倍多。
W1: = LLV(MA(V),10),5);
xg:v>w1*;

119,股价在几天内继续5个天线。,每天的处理在表面之下5的天线选择的2%。

公式
w1:=abs(c-马(丙),5))/马(丙),5)<0.02;
XG:Count(w1,n)=n;

120,跳高后,三天内没化妆缺口。
参考文献(低),2)> REF(高),3) and l>参考文献(低),2);

121,日会引起轰动的人不足3% c> 0 AND C/参考文献(C),1) >;

122, 30个许多日的股本价钱创下新高,30);

123,陆续N天搜集线:=关>翻开
计数(上),N)=N;

124, {秒5大天数}
ZDL:=HHV(V),5);
v0:=IF(v>=zdl,0,v);
v1:=IF(参考文献(V),1)>=zdl,0,参考文献(V),1));
v2:=IF(参考文献(V),2)>=zdl,0,参考文献(V),2));
v3:=IF(参考文献(V),3)>=zdl,0,参考文献(V),3));
v4:=IF(参考文献(V),4)>=zdl,0,参考文献(V),4));
次货重:表示斯(max(max(max)(V0)),V1),v2),v3),v4);
DRAWTEXTABS( 0,10 ,优先大数 + zdl+ 次货,慷慨的的 2);异样的规律可以用来找寻。

、第四的大和最小。
因此公式就像一极其产额的钟爱的。,它处理了一思绪成绩。

125,{5天意义是线倾角大于60度。}
X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;

126,4天穿着处理上穿10天均线的4%回踩10天线4天穿着处理在表面之下60天均线

count(克罗斯(C),马(丙),10)*),4)=1 and l马(丙),10) and 首要的(C)

127,MACD被粘在0个葡萄柚树四周。;意义是粘附力

max(MA),5),马(丙),10),马(丙),20),马(丙),30),马(丙),60))/min(马(丙),5),马(丙),10),马(丙),20),马(丙),30),马(丙),60))< {粘聚力}
在(私下,ABS(),100)/8,-ABS(),100)/8) and 在(私下,ABS(),100)/8,-ABS(),100)/8);

128,社会地位前20的跌幅超越6?X大于W的公式

close/参考文献(C)lose,1)<0.94 and "">;

129,在K线上见冀安线的公式。

input.:n(30, 2, 100, 1),m(3, 1, 15, 1);
AA:=ABS((2*CLOSE+HIGH+LOW)/4-马(C)LOSE,N))/马(C)LOSE,N);
济安线:DMA((2×几乎 低 高)/ 4,aa),LINETHICK3,COLOrff00ff;
cc=(关/行)
MA1:=马(C)C*(2*CLOSE+HIGH+LOW)/4,3);
MAAA: =((MA1-冀安线)/济安线)/ 3
TMP:=MA1-MAAA*MA1;
分线(Ji An线),TMP<=济安线,RGB(0,255,255)),LINETHICK3;
甲:川芎嗪,LINETHICK2,COLORYELLOW;
PARTLINE(TMP,TMP<=济安线,RGB(0,255,0)),LINETHICK2;

130,50天内横盘涨跌幅正负左右不超5%近期量能下垂度极致而且近10不日DDX连红大于4天的选股公式

HHV(关),50)/LLV(关),50)< and 计数(>0,10)>=4

或  丙型肝炎病毒,50)/llv(c,50)< and 马(丙),10)=llv(马(丙),10),100) and last("">0)>4;

131,20天内转速较大。、涨幅较小的选股公式

和(V)ol/capital*100,20)>250 and capital/100>10000 and (c-参考文献(C),20))/参考文献(C),20)*100<10;

134,陆续响起7天,陆续整理7天。两个公式

首要的(C)lose>参考文献(C)lose,1)>=7;{甚至响起}
首要的(C)lose=7;{连跌}

135,{前级高点}{乞讨前包含优先天和最后有朝一日。,它是两个陆续的阴}。乞讨的包含优先天和最后有朝一日是杨K线。

ref(isdown and open参考文献(C)lose,1);

136,从年报看待,的股本价钱为十或正。

私下(关),马(丙)lose,250)*(close,250)*) and bars伯爵(C))>250;

137,在一阶段(如10天)响起超越10的的股本公式

close/参考文献(C)lose,10)>0;

138,使习惯于选,这有朝一日大概是4点。

INPUT.:N();
A1:=ABS(马(C),30)/马(C),60)-1)
A2:=ABS(马(C),26)/马(C),30)-1)
A3:=ABS(马(C),26)/马(C),60)-1)
A4:=ABS(马(C),26)/马(C),180)-1)
A1 AND A2 AND A3 AND A4;

139,在昨日跌幅不到3% and 前儿,前包含优先天和最后有朝一日,普遍的补充是 and 前儿大前儿包含优先天和最后有朝一日翻阅振幅不足10%的公式

between(参考文献(C)lose/参考文献(C)lose,1),1),)
and between(参考文献(C)lose,2)
and 高压力(高压力),2),2)/参考文献(L)lv(low,2),2)<;

140,三天转速和总和的排序公式

和(V)ol/capital,3){转手}
close/参考文献(C)lose,3){补充或}

141,30日均线变为高涨的目的

slope(马(丙),30),5)>0 and last(slope(马(丙),30),5)>ref(slope(马(丙),30),5),1))>=5;

142,在6天内,日线不休补充。,下跌缩量的选股公式

a1:=bars首要的(C)>o);
a2:=bars首要的(C)
参考文献(V),a1)>参考文献(V),A2)

143,在昨日两市涨幅榜前30名的选股公式

(c-参考文献(C),1))/参考文献(C),1)* 100;{补充公式}

144,从吐艳到十一的最大增长不到1%,最大投掷大于1%的公式

var1:=bars伯爵(C));
var1>90 and ref(HHV(关),90),var1-90)dynainfo(30* {时期熭}

145,5日使感动意义是线

首要的(在(MA)私下,5),参考文献(MA),5),1)*(马(丙),5),1)*))>=3;

146,在当天盘中,大块经过努力到达某事物2倍,类似地写信!例如,是200,手部翻转。到了11点是400手部翻转!在一职位显示音量参照

和(V),bars伯爵(C))/2)>
和(V),0)-和(V),bars伯爵(C))/2)*2;
{使翻筋斗时期共享}

147,程度线响起并向上展开。,忽然的停了崩塌。;大块膨胀;成交量比先前大了。;5天内累计涨幅不会的超越5%。

私下(关)/参考文献(C)lose,5),1,) and vol>参考文献(V)ol,1)*1.3 and isup and close/open>;

148,过来5天(不包含现今)MACD继续下跌。,但MACD>0 ,现今MACD又开端高涨了。,在10天内,DDX驾驶飞机超越5天。

参考文献(L)ast(“”0),1)>=5 and >,1) and 计数(>0,10)>5;

149,不足5天的无上的增幅不足5%。 因此公式过错在5天内累计补充。

between(HHV(关),5)/参考文献(C)lose,5),1,);

150,股价高涨,长阳溃 60 90 120 250个多使感动意义是(一站,4线),同时,ExpM30使感动意义是头向上。

克罗斯(C)lose,e马(丙),60)) and 克罗斯(C)lose,e马(丙),90)) and 克罗斯(C)lose,e马(丙),120)) and 克罗斯(C)lose,e马(丙),250)) and e马(丙),30)>EMA(C),30),1);

151, 股指迅速的的时期股标志 当您可以准备上演一共享,请附上图片。

“if1102$close”; {的股本标志迅速的}

不克不及长时期应用吗? ? 必要修正以月换衣。!

152,在大贤明VOL公式中,当有朝一日的大块为120天或60地利,达到高峰为黄色。

K:VoL,volstick;
stickline(vol=hhv(vol,60),0,vol,8,0),coloryellow;

153,本周的成交量是近10周来最低消费的成交量。

hsl:=vol/capital*100;
hsl=llv(hsl,10);辨析使翻筋斗。:周}

】V/CAPITAL*100=LLV(V/CAPITAL*100,10);辨析使翻筋斗。选择周线}

154,芝麻油陆续目录 的选股公式

和(大块),5)/本钱<=(5/100)
AND LAST(V=3;

155,不超越3天停牌的的股本,3天可以恣意整理。,的股本池用

currentdate-(date+19000000)<=3;

156,在30天内消耗超越30%的的股本。

(C-参考文献(C),30))/参考文献(C),30)*100<-30;

157,现今的最低消费价钱在表面之下第七天的远期处理。,但无上的价钱比前8天还要大?

lowref(high,8);

158,现今的最大许多量大于前5天的许多量。

vol=hhv(vol,6);

159,现今的成交量在5%到10%私下。,现今的转速是在在昨日的1倍和3倍的转速。

hsl:=vol/capital*100;
私下(HSL),5,10) and 私下(HSL)/ref(hsl,1),1,3);

25%不到10周。。

hsl:=vol/capital*100;
hsl=llv(hsl,10) and hsl

160,】”sh000001$close”;{上证标志}
161,可以在静态显示卡中显示的交易情况率。

(FINANCE2(27)/10)/(DYNAINFO(56)/10000);

162,3天前,超越8%,2天前涨幅大于6%的选股公式

参考文献(C),3)/参考文献(C),4)>1.08 and 参考文献(C),2)/参考文献(C),3)>1.06;

163,60分钟VOL三线粘聚力金叉的选股公式

穿插(MA),5),毫安,10)) and 穿插(MA),5),毫安,20));{ 60分钟使翻筋斗}

164,日周转量大于5天,每日10天。

vol>max(毫安,5),毫安,10),毫安,20))*;

165,20均线由下跌房地产不料转为响起前5日是下跌房地产

马(丙),20)>参考文献(MA),20),1) and count(马(丙),20)

166,体积十几天里最慷慨的缩到第十超过量的选股公式

input.:N(10,1,300,1);
vol

167,体积十几天里最慷慨的缩到第十超过量的选股公式

计数(大块)<=hhv(vol,10)/10,10)>=1;

168,1。股价回到前(N天)低。,2。同有朝一日,的股本价钱高于分时意义是价钱。,三。振幅不足5%

1. input.:n(10);
私下(c),参考文献(L),n)*(l,n)*);
2. TODAYBARS:=bars伯爵(C)lose);
AI:= IF(总数),todaybars)/和(V)ol,todaybars)>0,总数(总数),todaybars)/和(V)ol,todaybars)/100,dynainfo(4));
首要的(C)>aa)>=210 and DYNAINFO(14)<>0;
3 DYNAINFO(13)<0.05;

169,可选的每月或每周行溃箱。

丙型肝炎病毒,20)/llv(c,20)<5 and 克罗斯(C)lose,ref(HHV(关),20),1));

170,达到其次的使习惯于,陆续三年资产合计增长,推演非惯常盈亏账目后最后的补充三,陆续三年净资产产额增长,陆续两年减少资产负债率的公式

setpffin(00001);
PFFIN(1083 ,0)> PFFIN(1083 ,1) and PFFIN(1083 ,1)> PFFIN(1083 ,2) {总资产} and

PFFIN(1008 ,0)>PFFIN(1008 ,1) and PFFIN(1008 ,1)>PFFIN(1008 ,2) {每股进项不包含非惯常盈亏账目} and

PFFIN(1002 ,0)>PFFIN(1002 ,1) and PFFIN(1002 ,1)>PFFIN(1002 ,2) {净资产产额} and

PFFIN(1701 ,0)

171,头包含优先天和最后有朝一日是阳线。,第三天翻开十字星。,第四的天溃阴十字星的选股公式

BETWEEN(参考文献(C)LOSE,1),吐艳式,1)*9,吐艳式,1)*8)
AND 参考文献(h),1)<>参考文献(C),1) and 参考文献(L),1)<>参考文献(C),1) AND 克罗斯(C),参考文献(h),1))
AND 参考文献(C),2)>REF(O,2) AND 参考文献(C),3)>REF(O,3);

的股本选择系数的125个复杂公式
1,30个许多不日,股价下跌至的股本的一半的。
XH:(HHV(C),30)-c)/丙型肝炎病毒,30)>0.5;

2,昔日卷 意义是5天。 超越2次
XG:V> MA(V),5)*2;
缩量
vol/毫安,10)<0.3;

3,包含优先天和最后有朝一日内,累计下跌等同或超越20%选股.
xg(:,2)-c)/c>;

4,的股本价钱在25天内是最低消费的。
XG:C

5,选股:ExpMA 5天和10天的黄金叉和次货天处理在ExpMA

每日5超过。
穿插(REF(EMA),5),1),EMA(C),10),1)) and c>e马(丙),5);

6,请填写够支付公式。:
1. 将偏倚决定因素设置为24天。,将KD参照的决定因素设置为9;3;3。
2. 绝对偏差标志应不足-6,这最适当的对的股本溢价的初步证实。。
3. KD标志发生黄金穿插,D线经过K线。。
4. 同时KD穿插,Kd标志D值不足16。。
BIAS3 :=(CLOSE-马(C)LOSE,24))/马(C)LOSE,24)*100,colorff00ff;
RSV:=(关)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6 and 克罗斯(K),d) and d<16;

7,贫穷量很大。、转速约为3。,增长7点。
xg:v/capital*100>3 and (c/参考文献(C),1)>1.07;

8,的股本行情表上有一转黄线。,这叫做意义是价钱线。
a/capital*100;

9,阴至杨的公式与在在昨日相当的。,现今的收市线。
XG:REF(C),1)o;

10,股价回抽20日使感动意义是线选股公式
XG:REF(C),1)>马(丙),20) and 穿插(MA),20),c);

11,一根大阳线,无论如何静止摄影5点。,以后有两个穿插或小k,振幅不料于5。

线
xg(:,3)-参考文献(C),4))/参考文献(C),3)>0.05 and 计数((H-L)/L)<)=2;

12,市场信息在增益的原始法典
(c-参考文献(C),1))/c*100;

13,KDJ的J从O成轴的上发送枪。
RSV:=(关)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
XG:Cross(0,j);

14,的股本价钱在4天内10天内有包含优先天和最后有朝一日。
计数(C>MA),10),4)=2;

15,选择在10天内许多的的股本。
伯爵(C/RF)(C),1)>)>0;
又:
今变稳定:=C/参考文献(C),1)>
的股本选择:计数(现今的许多限度局限),n);

16,一杨经验10,20,30日线,能力的量是前有朝一日的3倍。。
XG:Cross(c,马(丙),10)) and 克罗斯(C),马(丙),20)) and 克罗斯(C),马(丙),30)) and

v>参考文献(V),1)*3;

17,有三条K线。,优先K线是阴线。;次货条K线是孵化线。,无上的价钱在表面之下优先K线。

,最低消费价钱高于优先K线。;第三K线不限于阴和杨。,无上的价钱在表面之下次货K线。,最低消费价钱高

在次货K线上。达到后枪
W1:=REF(C),2)
W2:=REF(H),2)>ref(h,1) and 参考文献(L),2)
W3:= REF(H),1)>h and 参考文献(L),1)
xg:w1 and w2 and w3;

18, 现今的的股本比在在昨日的许多量大10%。。
XG:V> REF(V),1)*;

19, 陆续5天,5天意义是值和5天使感动意义是数的差值为
count((马(丙),5)-参考文献(MA),5),1))<1,5)=5;

20,的股本价钱经验了5周的均线。
XG:Cross(c,马(丙),5));
小心:每周选股

21,30日使感动意义是数公式
XG:Cross(c,马(丙),30));

22,在这两条线的两头,有一转线或几条K线。,流行的两个在最低消费点。
xg:参考文献(L),2)=l;

23,该除大于1。 转速大于2的公式
XG:V/REF(V),1)>1 and AMOUNT/CAPITAL*100>2;

24,转手:第100卷/本钱
使翻筋斗交换:和(转手),10);

25,可翻下的不足4000万。 的选股公式
xg:CAPITAL/100<4000;

26,限开限幅选股
XG:H/REF(C),1)> and 参考文献(C),1)/l>;

27,当天以收盘价与处理相当的选股公式
XG:C=o;

28,5日使感动意义是线 可翻下的不足5000万。 周转率大于3的选股公式
lt:CAPITAL/100<5000;
换手:=卷100 /本钱<3;
w1:马(丙),5)>参考文献(MA),5),1);
XG: LT and 换手 and w1;

29,接见遮棚线。
XG:C>l;

30, 没铅。,那就:
XG:C>l and o>l;

31,5天的意义是价钱在有朝一日完毕时关。
XG:Cross(马(丙),5),c);

32,最低消费价钱在表面之下前有朝一日的最低消费价钱,但CL。
XG:LO
33,从30天降到现今处理的20%的公式。
XH:HHV(C),30)/c>;

34,周空间的股本。
XG:高
LOW>参考文献(h)IGH,1);
使翻筋斗边界

35,30日均线或高等的的的股本
xg:马(丙),30)>参考文献(MA),30),1);

36,陆续4天处理动摇在3%里边。
count(abs(c-参考文献(C),1)/参考文献(C),1))<0.03 and c>参考文献(C),1),3)=3;

37,光影划线精通魅影魔星
(C-L)>(H-C)

38, 处理 处理的10%
(c+c*);

39,现今吐艳的公式
c>o;

40,昔日卷大于等同在在昨日量的2倍,股价高涨
XG:V> REF(V),1)*2 and c>参考文献(C),1);

41,昔日卷不足在在昨日量的超越2次,股价高涨
xg:v参考文献(C),1);

42,堆积起来的股本在跌至43日均线时特许市反弹球。,万一你在43天使感动意义是线大约够支付,短期成

比率在90%超过。,迅速地选择一降下到43天使感动意义是数的的股本。
xg:abs(c-马(丙),43))/马(丙),43)<;

43,选择每天5%到15%私下的的股本。
Var1:=100*VOL/CAPITAL;
w1:=var1>5;
w2:=var1<15;
xg:w1 and w2;

44,周转率10天80%超过的选股公式
sum(VOL/CAPITAL*100,10)>80;

45,60个许多不日,募集大于天数。
伯爵(C/RF)(C),1)>);

46,在昨日跌幅超越3%,现今收盘高开2%超过的选股公式。
XG:REF(C),1)/参考文献(C),2)<0.97 and o/参考文献(C),1)>;

47,每周转速在表面之下10%的的股本
sum(VOL/CAPITAL*100,5)<10;

48,体积经过努力到达某事物20天低点,股价也创下20天来的新低。
xG:V= LLV(V),20) and c=llv(c,20);

49,5天不会的响起。,绿线终了开票标志
伯爵(C)

50,现今MACD等同在在昨日的MACD。 ,且macd>0″ 的目的
DIFF:=E马(C)LOSE,12)-E马(C)LOSE,26);
DEA:= EMA(分叉),9);
MACD:=2*(DIFF-DEA);
MAGD=REF(MACD),1) and macd>0

This entry was posted in 澳门新濠天地. Bookmark the <a href="https://www.dtrlzy.com/amxztd/3369.html" title="Permalink to 选股公式汇总----源码(一)" rel="bookmark">permalink</a>.

发表评论

电子邮件地址不会被公开。 必填项已用*标注