选股公式汇总----源码(一)

这时有很多牛准则。,供极度的考虑,最好的是本人。,总有几个的合身的你的。!

三天穿七天均线。同时三日上穿五日均量线的选股公式

一份选择:十字架(马(C)),5),马(C),10)) AND 穿插(MA),3),马(五),5));

5天行动打算头向上

MA1:=马(C)LOSE,5);
无理的造访的天数=计数(MA1)
无理的造访天数> 4 AND MA1>REF(MA1,1);

5日行动打算线
终于(在(MA)当中,5),参考文献(MA),5),1)*(马(丙),5),1)*))>=3;

综合学校选股:1

陆续7天结算为5日均线

伯爵(C)>马(C),5),7)=7;

中阴后,跳拉阳”c/参考文献(C),1)>

3天的关门都是悲观的的。 伯爵(C)

20日行动打算线

XG:马(C),20)>REF(马(C),20),1);

5天打算线倾角大于60度。

X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;

跌破股价净值的选股公式[斯坦福同步加速器照射方案]
XG:   IF( 财源(34)>0.001 , C/FINANCE(34)<1,0);

综合学校选股:2

55日均线

XG:马(C),55)>REF(马(C),55),1);

继续充分

决定因素:M  1   100   3

全部(VoL=REF),1),M);

综合学校选股:3

继续充分

决定因素:M  1   100   3

全部(VoL=REF),1),M);

5天打算线倾角大于60度。

X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;

陆续8天结算为5日均线

C决定因素:M   3     9      6

伯爵(C)>马(C),5),M)=M;

综合学校选股:4

适于上演音量

决定因素:N  1   100   10    M  1   100  15

100*和(主体),N)/CAPITAL>=M;

综合学校选股:5

继续充分

决定因素:M  1   10    3

全部(VoL=REF),1),M);

阴至杨的公式与在昨天相当的。,立刻的结尾的线。
XG:REF(C),1)o;

两阳两阴选择性越来越快的

REF(BARSLAST(C>O),1)=2 AND

C>O;

2阳夹1阴选

参考文献(C),2)>REF(O,2) AND 参考文献(C),1)
C>O AND C>=REF(O,1);

金针探底的选股公式

(min(o),c)-L)/(H-L)>2/3 and l

陆续6天结算为5日均线

C决定因素:M   3     9      6

伯爵(C)>马(C),5),M)=M;

5天打算线倾角大于60度。

X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;

60日均线

XG:马(C),60)>REF(马(C),60),1);

20天行动打算值的反溜蹄

XG:参考文献(C),1)>马(C),20) AND CROSS(马(C),20),C);

第10步打算值

VAR1:=马(C),10)>马(C),20) AND 马(C),20)>马(C),30) AND 马(C),30)>马(C),60);
VAR2:=马(C),10)>REF(马(C),10),1) AND 马(C),20)>REF(马(C),20),1) AND 马(C),30)>REF(马(C),30),1) AND 马(C),60)>REF(马(C),60),1);
COUNT(VAR1 AND VAR2,3)=3 AND ABS((马(C),10)-L)/L)*100<0.3 AND C>马(C),10);

公平卷打破——掌握强势选股(四优)

LAST((H-L)/参考文献(C),1)<) AND VOL>参考文献,1)*2 AND C>参考文献(C),1)* 
AND “”>”” AND 十字架(,”R”) 
和R> AND “”>”” 和>REF(,1);

打破扼要地选股公式
用以下选股公式可选出正打算(或在)打破早期高点的一份,作为居第二位的天和接崩塌几天的随访

抱反感。竟然咱们即使可以紧握,这安心居第二位的天的大意即使是价钱看涨而买入。。上面的公式很复杂。,但应该是好的。

选股公式。

a1:=BARSLAST(C=HHV(C,20));
a2:=参考文献(C),A1)
A3=穿插(C),A2(A2),1));
伯爵(A3),5)=1 AND a3;

金坑

RSv1: =(Cou-LLV)(低),14)/(HHV(高),14)-LLV(低),14))*100;

RSV2:=(CLOSE-LLV(LOW,30)/(HHV(高),30)-LLV(低),30))*100;

票根:= SMA(SMA(RSv1)),3,1),3,1) 3*STD(闭合),14);

中位数:= SMA(RSv2),5,1) 2*STD(闭合),14);

RSV3:=(CLOSE-LLV(LOW,55)/(HHV(高),55)-LLV(低),55))*100;

长线:= SMA(RSv3),5,1);

金坑票根<20 AND 中位数<20 AND 长线<20;

附加:卷收执杨

包含基本的天和最后一天到晚内,累计下跌平稳的或超越20%选股.(在零碎中运用“区间涨跌幅”就是同东西论据)
xg(:,2)-c)/c>;

N天,累计下跌平稳的或超越15%选股.
N  2   10    4

xg(:,n)-c)/c>

四处走动的年深月久缩量下跌当天充分的选股公式. 

原选股公式:

CC:=(C-参考文献(C),1))/参考文献(C),1)>=(1/100);
XH:VHOL(HHV)(VHL),10),1)*2 AND CC;

充分后缩量,再充分的选股公式

1, 总共3-15个市日,将继续包含基本的天和最后一天到晚上级的。。
2,向后拉开后回调。。
3,回调后又一次。
这是近日600679个K用胶版印刷。;
6月17日至21卷侵占,大概7天。 …

主体攀登,一份缩量下跌的必要条件选股公式

{已经过校验}

{主体攀登选股公式}

(V>1*马(五),6) OR V>2*马(五),6) OR V>3*马(五),6)) AND C/参考文献(C),1)>;

——————————————————————————————–

{N不日一份缩量下跌的必要条件选股公式}

计数(C可以本人)

主体攀登继后,一份缩量下跌的必要条件选股公式

在昨天的卷是后面10—25天外面很大的卷的第十,在昨天结算比很大的结算下跌百分之二十。,立刻结算高于在昨天结算。。求必要条件选股公式

CJL:=REF(HHV),15),10);

A:=参考文献,1)

B:=参考文献(C),1)

D:=C>参考文献(C),1);

A AND B AND D;

另:最好的选择是弧形陀螺。

CJL:=REF(HHV),15),10);

A:=参考文献,1)

B:=参考文献(C),1)

D:=C>参考文献(C),1);

A AND B AND D;

股市射中靶子牛市哼儿哈儿有必要条件选股

参考文献(C)REF(O,1);

1,30个市不日,股价下跌至一份的半场。
XH:(HHV(C),30)-c)/丙型肝炎病毒,30)>0.5;

2,昔日卷 打算5天。 超越2次
XG:V> MA(V),5)*2;
缩量
vol/毫安,10)<0.3;

3,包含基本的天和最后一天到晚内,累计下跌平稳的或超越20%选股.
xg(:,2)-c)/c>;

4,一份价钱在25天内是最低的的。
XG:C

5,选股:ExpMA 5天和10天的黄金叉和居第二位的天结算在ExpMA

每日5上级的。
穿插(REF(EMA),5),1),EMA(C),10),1)) and c>e马(丙),5);

6,请填写紧握公式。:
1. 将偏倚决定因素设置为24天。,将KD转位的决定因素设置为9;3;3。
2. 歪曲越来越快的应决不-6,这无论如何对一份溢价的初步断言。。
3. KD越来越快的发生黄金穿插,D线经过K线。。
4. 同时KD穿插,Kd越来越快的D值决不16。。
BIAS3 :=(CLOSE-马(C)LOSE,24))/马(C)LOSE,24)*100,colorff00ff;
RSV:=(闭合)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6 and 克罗斯(K),d) and d<16;

7,必要量量很大。、转速约为3。,增长7点。
xg:v/capital*100>3 and (c/参考文献(C),1)>1.07;

8,一份行情表上有任一黄线。,这叫做打算价钱线。
a/capital*100;

9,阴至杨的公式与在昨天相当的。,立刻的结尾的线。
XG:REF(C),1)o;

10,股价回抽20日行动打算线选股公式
XG:REF(C),1)>马(丙),20) and 穿插(MA),20),c);

11,一根大阳线,反正蒸馏器5点。,那时有两个穿插或小k,振幅珍奇地于5。

线
xg(:,3)-参考文献(C),4))/参考文献(C),3)>0.05 and 计数((H-L)/L)<)=2;

12,市场信息在增益的原始行为准则
(c-参考文献(C),1))/c*100;

13,KDJ的J从O轴的上发送受雇杀人的枪手。
RSV:=(闭合)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
XG:Cross(0,j);

14,一份价钱在4天内10天内有包含基本的天和最后一天到晚。
计数(C>MA),10),4)=2;

15,选择在10天内市的一份。
伯爵(C/RF)(C),1)>)>0;
又:
今变硬或更硬:=C/参考文献(C),1)>
一份选择:计数(立刻的市限度局限),n);

16,东西杨阅历10,20,30日线,活力的量是前一天到晚的3倍。。
XG:Cross(c,马(丙),10)) and 克罗斯(C),马(丙),20)) and 克罗斯(C),马(丙),30)) and

v>参考文献(V),1)*3;

17,有三条K线。,基本的K线是阴线。;居第二位的条K线是孵化线。,很大的价钱在昏迷中基本的K线。

,最低的价钱高于基本的K线。;第三K线不限于阴和杨。,很大的价钱在昏迷中居第二位的K线。,最低的价钱高

在居第二位的K线上。高兴的后受雇杀人的枪手
W1:=REF(C),2)
W2:=REF(H),2)>ref(h,1) and 参考文献(L),2)
W3:= REF(H),1)>h and 参考文献(L),1)
xg:w1 and w2 and w3;

18, 立刻的一份比在昨天的市量大10%。。
XG:V> REF(V),1)*;

19, 陆续5天,5天打算值和5天行动打算数的差值为
count((马(丙),5)-参考文献(MA),5),1))<1,5)=5;

20,一份价钱阅历了5周的均线。
XG:Cross(c,马(丙),5));
理睬:每周选股

21,30日行动打算数公式
XG:Cross(c,马(丙),30));

22,在这两条线的位于正射中靶子,有任一线或几条K线。,在位的两个在最低的点。
xg:参考文献(L),2)=l;

23,该除大于1。 转速大于2的公式
XG:V/REF(V),1)>1 and AMOUNT/CAPITAL*100>2;

24,转手:第100卷/本钱
过来某一特定历史时期的使多样化:和(转手),10);

25,翻滚决不4000万。 的选股公式
xg:CAPITAL/100<4000;

26,限开限幅选股
XG:H/REF(C),1)> and 参考文献(C),1)/l>;

27,当天以收盘价与结算相当的选股公式
XG:C=o;

28,5日行动打算线 翻滚决不5000万。 周转率大于3的选股公式
lt:CAPITAL/100<5000;
换手:=卷100 /本钱<3;
w1:马(丙),5)>参考文献(MA),5),1);
XG: LT and 换手 and w1;

29,接到暗影线。
XG:C>l;

30, 缺乏铅。,那就:
XG:C>l and o>l;

31,5天的打算价钱在一天到晚完毕时闭合。
XG:Cross(马(丙),5),c);

32,最低的价钱在昏迷中前一天到晚的最低的价钱,但CL。
XG:LO

33,从30天降到立刻结算的20%的公式。
XH:HHV(C),30)/c>;

34,周自由权一份。
XG:高
LOW>参考文献(h)IGH,1);
过来某一特定历史时期的边界

35,30日均线或上级的的一份
xg:马(丙),30)>参考文献(MA),30),1);

36,陆续4天结算动摇在3%里边。
count(abs(c-参考文献(C),1)/参考文献(C),1))<0.03 and c>参考文献(C),1),3)=3;

37,光影划线善于魅影魔星
(C-L)>(H-C)

38, 结算 结算的10%
(c+c*);

39,立刻吐艳的公式
c>o;

40,昔日卷大于平稳的在昨天量的2倍,股价高涨
XG:V> REF(V),1)*2 and c>参考文献(C),1);

41,昔日卷决不在昨天量的超越2次,股价高涨
xg:v参考文献(C),1);

42,31日均线
xg:马(丙),30)>参考文献(MA),20),1);

43借款仔细研究在-n%-n%当中
w1:abs(参考文献(C),1)-参考文献(C),2))/参考文献(C),2)*100

44,周转率10天30%上级的的选股公式
sum(VOL/CAPITAL*100,10)>30;

45,60个市不日,募集大于天数。
伯爵(C/RF)(C),1)>);

46,在昨天跌幅超越3%,立刻收盘高开2%上级的的选股公式。
XG:REF(C),1)/参考文献(C),2)<0.97 and o/参考文献(C),1)>;

47,每周转速在昏迷中10%的一份
sum(VOL/CAPITAL*100,5)<10;

48,卷遂愿20天低点,股价也创下20天来的新低。
xG:V= LLV(V),20) and c=llv(c,20);

49,5天不会的攀登。,绿线推断出开票越来越快的
伯爵(C)

50,立刻MACD平稳的在昨天的MACD。 ,且macd>0″ 的准则
DIFF:=E马(C)LOSE,12)-E马(C)LOSE,26);
DEA:= EMA(差别),9);
MACD:=2*(DIFF-DEA);
MAGD=REF(MACD),1) and macd>0

51,陆续2天结算跌至30日均线以下。,显示典型的受雇杀人的枪手。
a1:伯爵(C)
drawtext(a1,c,售),colorgreen;

52,一份在打算程度上超越8天。,左右都缺点终止。,
a1:abs((c-马(丙),120))/马(丙),120))<;
XG:Count(a1,8)=8;

53, 陆续三天高开高走的选股公式
count(o>参考文献(C),1) and c>o,3)=3;

54,N天到底有m个变硬或更硬
伯爵(C/RF)(C),1)>)>m;

55,股价比在昨天高。,比在昨天小。,充分。
XG:C>参考文献(C),1) and VREF(V),2)*2;

56,陆续3天每天最低的价钱高于前一天到晚
count(l>参考文献(C),1),3)=3;

57,每周主体缩减50%或40%或N %。
a1:vol/capital*100;
XG:A1/REF(A1),1)

58,一份价钱超越五天打算价钱的15%。,并举办售受雇杀人的枪手。
典型的:c/马(丙),5)>5;

59,连收两个十字星的选股公式
计数(ABS)((C-O)/O<),2)=2;

60,N程度日,N1程度盘的左右振幅。
(HHV(H),N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)
and 参考文献(V),1)

61,陆续8天结算为5日均线。
计数(C>MA),5),8)=8;

62,振幅大于5%,结算不到15元。,三天均线比在昨天的三天行动通道大。,除掉

ST股。
a1:=h/l>
a2:=c> and c<15;
a3:=马(丙),3)>参考文献(MA),3),1);
XG:A1 and a2 and a3;
63,结算前60天有利润率。
{长日利润率:= pPUT(60)* 100
aa:WINNER(参考文献(C),60 ))*100;

64,陆续三天 推断出日比前儿高。 而且切每日很大的价钱。 日增量珍奇地。

于4%
选股:伯爵(C)>o and c>参考文献(C),1) and ABS((H-C)/C)< and c/参考文献(C),1)

<)=3;

65,在昨天有暗影。, 收执Yang today,K线结成。
C>O AND 参考文献(C),1)

6,一份打破5Ma价钱看涨而买入,在昏迷中5Ma。矢惩处 (子图)
a1:克罗斯(C),马(丙),5));
a2:穿插(MA),5),c);
drawtext(a1,low*,↑),colorred;
drawtext(a2,h*,↑),color00ffff;

67,立刻的250打算线大于在昨天的在昨天的250打算线
马(丙),250)>参考文献(MA),250),1);

68,历史很大的的线。
虚线(H>=HHV(C),0),h);

69,在EMA中添加共有的。,这条线的价钱是每日线的5倍。
aa:马(丙),5)*;

70,20日行动打算线
xg:马(丙),20)>参考文献(MA),20),1);

71,3天的关门都是悲观的的。。
伯爵(C)

72,昔日结算为在昨天结算的2%~2%当中。
c/参考文献(C),1)> and c/参考文献(C),1)<;

73,结算为5日上级的5日均线。
计数(C>MA),5),5)=5;

74,转速在N前8%天上级的。
参考文献/CAPITAL*100,N)>8;

75,行动打算值18Ma 股价高涨后,向后拉开回调至18Ma
XG:COUNT(V马(C),18);
N 回调射中靶子回调数

76,1。在昨天的售量是N天最低的的。,(n可调);2。立刻是在昨天的数量。,(m可

调);3。昔日K线搜集线;
xg:参考文献(V),1)=llv(参考文献(V),1),n) and v>参考文献(V),1)*m and c>o;

77,基本的天收阴,居第二位的天,第三天,月的第四日天,搜集三名红军兵士
XG:参考文献(C),3)O,3)=3;

78,月面十字 五线转折点向上。。
XG:ABS(C-O)/O<0.02 AND 马(C),5)>REF(马(C),5),1);
月线选股

79,过来的3天(包含在昨天、前儿)
伯爵(C)>马(C),250),3)=3;

80,跳高线,必要条件: 1 跳高4%或2上级的 大于6%的质地。
O/参考文献(C),1)> AND C/参考文献(C),1)<0.94;

81,必要条件:1 让咱们呈现前者是最新的高。,这一天到晚的必要量超越了7%。,近日

东西月的新高。
2: 因而前儿,在昨天,立刻咱们都接球更小的K线。,小型K线质地是必要的东西的。
XG:REF(C),3)/参考文献(C),4)>1.07 and 参考文献(C),3)=丙型肝炎病毒,20) and 计数(ABS)(C-RF)

(c,1))/参考文献(C),1)<)))=3;

82,60和120的打算间隔在n%里边
XG:ABS((马(C),60)-马(C),120))/马(C),120))

83,5天打算线倾角大于60度。
X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;
也可以这么大的。:
X:(ATAN((E马(C),5)/REF(E马(C),5),1)- 1)* 180);>60;运用越来越快的行。

序:X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/);

84,“中阴后,跳拉阳”c/参考文献(C),1)>

85,伯爵(十),n) 意义是N天呈现过受雇杀人的枪手的,呈现n=10,那是10天内的信。

数字(包含立刻),条件缺点,,它被限度局限在受雇杀人的枪手被选择预先阻止。,先前的

不在乎。

86, 立刻变硬或更硬的公式C/参考文献(C),1)>

87,10不日有变硬或更硬的公式今变硬或更硬:=C/参考文献(C),1)>
一份选择:计数(立刻的市限度局限),10);

88,在昨天前天变硬或更硬的参考文献(C),1)/参考文献(C),2)>1.095;

89,在过来的5天里,K线的很大的和最低的价钱都在动摇。,在昨天的成交量是2倍。,闭合5%
(HHV(C),5)-LLV(C,5))/LLV(C,5)< AND V>参考文献(V),1)*2 AND C/参考文献(C),1)

>

90,60和120的打算间隔在n%里边XG:ABS((马(C),60)-马(C),120))/马(C),120))

91,“中阴后,跳拉阳”c/参考文献(C),1)>

92,增进一份(不包含S股或ST股)的条款的公式
w1:if((c-参考文献(C),1))/参考文献(C),1)>,date-1000000,c);

93,涨幅≤2%(c-参考文献(C),1)/参考文献(C),1)*100<2;

94,5日,10日,30天使移近公式,越好越好。
m1:=马(丙)lose,5);
m2:=马(丙)lose,10);
m3:=马(丙)lose,20);
m4:=马(丙)lose,30);
Y1:=max(max(max)(M1),M2),M3),M4)
x1:=min(min(min)(M1),M2),M3),M4)
黏合:y1/x1
N越小,摸索剂越多(n),)

95,(1)打算转速为DMA(C)。 ,v/CAPITAL );
(2)20天后恣意天数。
(n),换算打算的正、负动摇<=p%;
Ad:DMA(C) ,v/CAPITAL );
AA:=(AA REF(AA),1)/REF(AA),1)*100

伯爵(AB),20)>=n;

96, 30个天线呈现。
马(丙),30)>参考文献(MA),30),1);

97,立刻的成交量是前一天到晚的两倍多。
w1:=v*100/capital;
w1>ref(w1,2)*2;

98,K线沿着5日均线山的选股公式 w1:马(丙),5);
w2:abc(c-w1)/w1<;
XG:Count(w1>ref(w1,1),5)=5 and w2;

99,20日行动打算线,62日行动打算线 XG:Cross(马(丙),20),马(丙),62));

100,平台检修公式,可调工夫和抛光仔细研究。
伯爵(C)LOSE,0)>N AND
(HHV),n)-LLV(闭合),n)/LLV(闭合),N)<=(N1/100);
抛光工夫,N1检修仔细研究

101,选出当天结算打破10日均线5%的个股
克罗斯(C),马(丙),10)*);

102,选择10天均线的最低的价钱。,一份结算高于均线。
abs(l-马(丙),10))<0.005 and c>马(丙),10);

103,基本的天股价下跌。,居第二位的天的成交量是基本的天市量的1倍。,超越10%。那第三天。

买些吧。
W1:=REF(C),2)/参考文献(C),3)>;
w2:=参考文献(V),1)/参考文献(V),2)>2;
xg:w1 and w2;

104,卷2次打破300天选股越来越快的
克罗斯(C),马(丙),300)) and v>参考文献(V),1)*2;

105,10日行动打算线的3天行动打算线,无效黄金叉
RSV:=(闭合)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
w1:=穿插(MA),3),马(丙),10));
xg:w1 and 克罗斯(K),d);

106,30日均线拐头向开端(丙),30)>参考文献(MA),30),1);

107,陆续3-5天,每日结算涨幅不超越1%。W1:ABS(C-O)<;
XG:Count(w1,5)>=3;

108,K线穿越ABS(C-O)/O<;

109,MACD在8天里边两倍金叉DIFF:=(E马(C)LOSE,12) – E马(C)LOSE,26));
DEA:= EMA(差别),9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
W1:穿插(差别),DEA)
XG:Count(w1,8)>=2;

110,在昨天起重仔细研究在-n%-n%当中
w1:abs(参考文献(C),1)-参考文献(C),2))/参考文献(C),2)*100

111,于20日行动打算线不同意2个百分点的
w1:abs(c-马(丙),20)/马(丙),20)*100<2;
m日打算点的日打算差公式。
w1:abs(c-马(丙),n)/马(丙),n)*100
n:N日 m:M百分点

112,60MA由下行地调头向开端(丙),60)>参考文献(MA),60),1);

113, 股价回调至14日行动打算股选择 abs(c-马(丙),14))/马(丙),14)<0.005;

114,历史第5根K线到第30根K线当射中靶子很大的价hhv(参考文献(C),5),25);

115,MACD的拐点公式DIFF:=(E马(C)LOSE,12) – E马(C)LOSE,26));
DEA:= EMA(差别),9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
拐点:参考文献(MACD),2)> REF(MACD),1) and 参考文献,1)

116,跳高高线低位公断人(高),1) and c>o;

117,变硬或更硬过300日线的选股公式
c/参考文献(C),1)>1.09 and 克罗斯(C),马(丙),300));

118,在F的究竟哪个一天到晚,成交量都是打算10天的两倍多。
W1: = LLV(MA(V),10),5);
xg:v>w1*;

119,股价在几天内继续5个天线。,每天的结算在昏迷中5的天线选择的2%。

公式
w1:=abs(c-马(丙),5))/马(丙),5)<0.02;
XG:Count(w1,n)=n;

120,跳高后,三天内缺乏抵消缺口。
参考文献(低),2)> REF(高),3) and l>参考文献(低),2);

121,日甘油炸药决不3% c> 0 AND C/参考文献(C),1) >;

122, 30个市日一份价钱创下新高,30);

123,陆续N天搜集线:=闭合>翻开
计数(上),N)=N;

124, {秒5大天数}
ZDL:=HHV(V),5);
v0:=IF(v>=zdl,0,v);
v1:=IF(参考文献(V),1)>=zdl,0,参考文献(V),1));
v2:=IF(参考文献(V),2)>=zdl,0,参考文献(V),2));
v3:=IF(参考文献(V),3)>=zdl,0,参考文献(V),3));
v4:=IF(参考文献(V),4)>=zdl,0,参考文献(V),4));
居第二位的重:作记号斯(max(max(max)(V0)),V1),v2),v3),v4);
DRAWTEXTABS( 0,10 ,基本的大数 + zdl+ 居第二位的,大批的 2);异样的规律可以用来找寻。

、月的第四日大和最小。
这事公式就像东西使完满经商的偏爱的。,它处理了东西思绪成绩。

125,{5天打算线倾角大于60度。}
X:(ATAN((马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;

126,4天在内结算上穿10天均线的4%回踩10天线4天在内结算在昏迷中60天均线

count(克罗斯(C),马(丙),10)*),4)=1 and l马(丙),10) and 终于(C)

127,MACD被粘在0个葡萄柚树四周。;打算粘附力

max(MA),5),马(丙),10),马(丙),20),马(丙),30),马(丙),60))/min(马(丙),5),马(丙),10),马(丙),20),马(丙),30),马(丙),60))< {忠诚}
在(当中,ABS(),100)/8,-ABS(),100)/8) and 在(当中,ABS(),100)/8,-ABS(),100)/8);

128,顺序前20的跌幅超越6?X大于W的公式

close/参考文献(C)lose,1)<0.94 and "">;

129,在K线上见冀安线的公式。

input.:n(30, 2, 100, 1),m(3, 1, 15, 1);
AA:=ABS((2*CLOSE+HIGH+LOW)/4-马(C)LOSE,N))/马(C)LOSE,N);
济安线:DMA((2×切 低 高)/ 4,aa),LINETHICK3,COLOrff00ff;
cc=(闭合/行)
MA1:=马(C)C*(2*CLOSE+HIGH+LOW)/4,3);
MAAA: =((MA1-冀安线)/济安线)/ 3
TMP:=MA1-MAAA*MA1;
分线(Ji An线),TMP<=济安线,RGB(0,255,255)),LINETHICK3;
甲:川芎嗪,LINETHICK2,COLORYELLOW;
PARTLINE(TMP,TMP<=济安线,RGB(0,255,0)),LINETHICK2;

130,50天内横盘涨跌幅正负左右不超5%近期量能衰弱极致而且近10不日DDX连红大于4天的选股公式

HHV(闭合),50)/LLV(闭合),50)< and 计数(>0,10)>=4

或  丙型肝炎病毒,50)/llv(c,50)< and 马(丙),10)=llv(马(丙),10),100) and last("">0)>4;

131,20天内转速较大。、涨幅较小的选股公式

和(V)ol/capital*100,20)>250 and capital/100>10000 and (c-参考文献(C),20))/参考文献(C),20)*100<10;

134,陆续攀登7天,陆续适应7天。两个公式

终于(C)lose>参考文献(C)lose,1)>=7;{甚至攀登}
终于(C)lose=7;{连跌}

135,{前级高点}{销路前包含基本的天和最后一天到晚。,它是两个陆续的阴}。销路的包含基本的天和最后一天到晚是杨K线。

ref(isdown and open参考文献(C)lose,1);

136,从年报风景,一份价钱为十或正。

当中(闭合),马(丙)lose,250)*(close,250)*) and bars伯爵(C))>250;

137,在东西阶段(如10天)攀登超越10的一份公式

close/参考文献(C)lose,10)>0;

138,必要条件选,这一天到晚大概是4点。

INPUT.:N();
A1:=ABS(马(C),30)/马(C),60)-1)
A2:=ABS(马(C),26)/马(C),30)-1)
A3:=ABS(马(C),26)/马(C),60)-1)
A4:=ABS(马(C),26)/马(C),180)-1)
A1 AND A2 AND A3 AND A4;

139,在昨天跌幅不到3% and 前儿,前包含基本的天和最后一天到晚,主人缩减是 and 前儿大前儿包含基本的天和最后一天到晚总计达振幅决不10%的公式

between(参考文献(C)lose/参考文献(C)lose,1),1),)
and between(参考文献(C)lose,2)
and 高伏特数(高伏特数),2),2)/参考文献(L)lv(low,2),2)<;

140,三天转速和总和的排序公式

和(V)ol/capital,3){转手}
close/参考文献(C)lose,3){举起或}

141,30日均线适宜高涨的准则

slope(马(丙),30),5)>0 and last(slope(马(丙),30),5)>ref(slope(马(丙),30),5),1))>=5;

142,在6天内,日线不休举起。,下跌缩量的选股公式

a1:=bars终于(C)>o);
a2:=bars终于(C)
参考文献(V),a1)>参考文献(V),A2)

143,在昨天两市涨幅榜前30名的选股公式

(c-参考文献(C),1))/参考文献(C),1)* 100;{举起公式}

144,从吐艳到十一的最大增长不到1%,最大抛大于1%的公式

var1:=bars伯爵(C));
var1>90 and ref(HHV(闭合),90),var1-90)dynainfo(30* {工夫表现}

145,5日行动打算线

终于(在(MA)当中,5),参考文献(MA),5),1)*(马(丙),5),1)*))>=3;

146,在当天盘中,主体遂愿2倍,非常友好亲密全挂在脸上!例如,是200,手部翻转。到了11点是400手部翻转!在东西所在地显示音量转位

和(V),bars伯爵(C))/2)>
和(V),0)-和(V),bars伯爵(C))/2)*2;
{散布工夫共享}

147,程度线攀登并向上伸开。,无理的停了崩塌。;主体缩小;成交量比先前大了。;5天内累计涨幅不会的超越5%。

当中(闭合)/参考文献(C)lose,5),1,) and vol>参考文献(V)ol,1)*1.3 and isup and close/open>;

148,过来5天(不包含立刻)MACD继续下跌。,还MACD>0 ,立刻MACD又开端高涨了。,在10天内,DDX使惊飞超越5天。

参考文献(L)ast(“”0),1)>=5 and >,1) and 计数(>0,10)>5;

149,决不5天的很大的增幅决不5%。 这事公式缺点在5天内累计举起。

between(HHV(闭合),5)/参考文献(C)lose,5),1,);

150,股价高涨,长阳打破 60 90 120 250个多行动打算(一站,4线),同时,ExpM30行动打算头向上。

克罗斯(C)lose,e马(丙),60)) and 克罗斯(C)lose,e马(丙),90)) and 克罗斯(C)lose,e马(丙),120)) and 克罗斯(C)lose,e马(丙),250)) and e马(丙),30)>EMA(C),30),1);

151, 股指发送的工夫非常越来越快的 当您可以变硬东西共享,请附上图片。

“if1102$close”; {一份越来越快的发送}

不克不及长工夫运用吗? ? 必要修正以月互换。!

152,在大古训VOL公式中,当一天到晚的主体为120天或60地利,最大的量、体积、强度等为黄色。

K:VoL,volstick;
stickline(vol=hhv(vol,60),0,vol,8,0),coloryellow;

153,本周的成交量是近10周来最低的的成交量。

hsl:=vol/capital*100;
hsl=llv(hsl,10);剖析过来某一特定历史时期的。:周}

】V/CAPITAL*100=LLV(V/CAPITAL*100,10);剖析过来某一特定历史时期的。选择周线}

154,芝麻油陆续心甘情愿的 的选股公式

和(主体),5)/本钱<=(5/100)
AND LAST(V=3;

155,不超越3天停牌的一份,3天可以恣意适应。,一份池用

currentdate-(date+19000000)<=3;

156,在30天内花费的钱超越30%的一份。

(C-参考文献(C),30))/参考文献(C),30)*100<-30;

157,立刻的最低的价钱在昏迷中第七天的远期结算。,但很大的价钱比前8天还要大?

lowref(high,8);

158,立刻的最大市量大于前5天的市量。

vol=hhv(vol,6);

159,立刻的成交量在5%到10%当中。,立刻的转速是在昨天的1倍和3倍的转速。

hsl:=vol/capital*100;
当中(HSL),5,10) and 当中(HSL)/ref(hsl,1),1,3);

25%不到10周。。

hsl:=vol/capital*100;
hsl=llv(hsl,10) and hsl

160,】”sh000001$close”;{上证越来越快的}
161,可以在静态显示卡中显示的售率。

(FINANCE2(27)/10)/(DYNAINFO(56)/10000);

162,3天前,超越8%,2天前涨幅大于6%的选股公式

参考文献(C),3)/参考文献(C),4)>1.08 and 参考文献(C),2)/参考文献(C),3)>1.06;

163,60分钟VOL三线忠诚金叉的选股公式

穿插(MA),5),毫安,10)) and 穿插(MA),5),毫安,20));{ 60分钟散布}

164,日周转量大于5天,每日10天。

vol>max(毫安,5),毫安,10),毫安,20))*;

165,20均线由下跌国务的几乎不转为攀登前5日是下跌国务的

马(丙),20)>参考文献(MA),20),1) and count(马(丙),20)

166,卷十几天里最大批缩到第十上级的量的选股公式

input.:N(10,1,300,1);
vol

167,卷十几天里最大批缩到第十上级的量的选股公式

计数(主体)<=hhv(vol,10)/10,10)>=1;

168,1。股价回到前(N天)低。,2。同一天到晚,一份价钱高于分时打算价钱。,三。振幅决不5%

1. input.:n(10);
当中(c),参考文献(L),n)*(l,n)*);
2. TODAYBARS:=bars伯爵(C)lose);
AI:= IF(钱),todaybars)/和(V)ol,todaybars)>0,钱(钱),todaybars)/和(V)ol,todaybars)/100,dynainfo(4));
终于(C)>aa)>=210 and DYNAINFO(14)<>0;
3 DYNAINFO(13)<0.05;

169,可选的每月或每周行打破箱。

丙型肝炎病毒,20)/llv(c,20)<5 and 克罗斯(C)lose,ref(HHV(闭合),20),1));

170,缓和如下必要条件,陆续三年资产全部的增长,推演非惯常利害后纯利举起三,陆续三年净资产生利增长,陆续两年取消法令资产负债率的公式

setpffin(00001);
PFFIN(1083 ,0)> PFFIN(1083 ,1) and PFFIN(1083 ,1)> PFFIN(1083 ,2) {总资产} and

PFFIN(1008 ,0)>PFFIN(1008 ,1) and PFFIN(1008 ,1)>PFFIN(1008 ,2) {每股进项不包含非惯常利害} and

PFFIN(1002 ,0)>PFFIN(1002 ,1) and PFFIN(1002 ,1)>PFFIN(1002 ,2) {净资产生利} and

PFFIN(1701 ,0)

171,头包含基本的天和最后一天到晚是阳线。,第三天翻开十字星。,月的第四日天打破阴十字星的选股公式

BETWEEN(参考文献(C)LOSE,1),吐艳式,1)*9,吐艳式,1)*8)
AND 参考文献(h),1)<>参考文献(C),1) and 参考文献(L),1)<>参考文献(C),1) AND 克罗斯(C),参考文献(h),1))
AND 参考文献(C),2)>REF(O,2) AND 参考文献(C),3)>REF(O,3);

一份选择性越来越快的的125个复杂公式
1,30个市不日,股价下跌至一份的半场。
XH:(HHV(C),30)-c)/丙型肝炎病毒,30)>0.5;

2,昔日卷 打算5天。 超越2次
XG:V> MA(V),5)*2;
缩量
vol/毫安,10)<0.3;

3,包含基本的天和最后一天到晚内,累计下跌平稳的或超越20%选股.
xg(:,2)-c)/c>;

4,一份价钱在25天内是最低的的。
XG:C

5,选股:ExpMA 5天和10天的黄金叉和居第二位的天结算在ExpMA

每日5上级的。
穿插(REF(EMA),5),1),EMA(C),10),1)) and c>e马(丙),5);

6,请填写紧握公式。:
1. 将偏倚决定因素设置为24天。,将KD转位的决定因素设置为9;3;3。
2. 歪曲越来越快的应决不-6,这无论如何对一份溢价的初步断言。。
3. KD越来越快的发生黄金穿插,D线经过K线。。
4. 同时KD穿插,Kd越来越快的D值决不16。。
BIAS3 :=(CLOSE-马(C)LOSE,24))/马(C)LOSE,24)*100,colorff00ff;
RSV:=(闭合)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6 and 克罗斯(K),d) and d<16;

7,必要量量很大。、转速约为3。,增长7点。
xg:v/capital*100>3 and (c/参考文献(C),1)>1.07;

8,一份行情表上有任一黄线。,这叫做打算价钱线。
a/capital*100;

9,阴至杨的公式与在昨天相当的。,立刻的结尾的线。
XG:REF(C),1)o;

10,股价回抽20日行动打算线选股公式
XG:REF(C),1)>马(丙),20) and 穿插(MA),20),c);

11,一根大阳线,反正蒸馏器5点。,那时有两个穿插或小k,振幅珍奇地于5。

线
xg(:,3)-参考文献(C),4))/参考文献(C),3)>0.05 and 计数((H-L)/L)<)=2;

12,市场信息在增益的原始行为准则
(c-参考文献(C),1))/c*100;

13,KDJ的J从O轴的上发送受雇杀人的枪手。
RSV:=(闭合)LLV(低),9)/(HHV(高),9)-LLV(低),9))*100;
K= SMA(RSV),3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
XG:Cross(0,j);

14,一份价钱在4天内10天内有包含基本的天和最后一天到晚。
计数(C>MA),10),4)=2;

15,选择在10天内市的一份。
伯爵(C/RF)(C),1)>)>0;
又:
今变硬或更硬:=C/参考文献(C),1)>
一份选择:计数(立刻的市限度局限),n);

16,东西杨阅历10,20,30日线,活力的量是前一天到晚的3倍。。
XG:Cross(c,马(丙),10)) and 克罗斯(C),马(丙),20)) and 克罗斯(C),马(丙),30)) and

v>参考文献(V),1)*3;

17,有三条K线。,基本的K线是阴线。;居第二位的条K线是孵化线。,很大的价钱在昏迷中基本的K线。

,最低的价钱高于基本的K线。;第三K线不限于阴和杨。,很大的价钱在昏迷中居第二位的K线。,最低的价钱高

在居第二位的K线上。高兴的后受雇杀人的枪手
W1:=REF(C),2)
W2:=REF(H),2)>ref(h,1) and 参考文献(L),2)
W3:= REF(H),1)>h and 参考文献(L),1)
xg:w1 and w2 and w3;

18, 立刻的一份比在昨天的市量大10%。。
XG:V> REF(V),1)*;

19, 陆续5天,5天打算值和5天行动打算数的差值为
count((马(丙),5)-参考文献(MA),5),1))<1,5)=5;

20,一份价钱阅历了5周的均线。
XG:Cross(c,马(丙),5));
理睬:每周选股

21,30日行动打算数公式
XG:Cross(c,马(丙),30));

22,在这两条线的位于正射中靶子,有任一线或几条K线。,在位的两个在最低的点。
xg:参考文献(L),2)=l;

23,该除大于1。 转速大于2的公式
XG:V/REF(V),1)>1 and AMOUNT/CAPITAL*100>2;

24,转手:第100卷/本钱
过来某一特定历史时期的使多样化:和(转手),10);

25,翻滚决不4000万。 的选股公式
xg:CAPITAL/100<4000;

26,限开限幅选股
XG:H/REF(C),1)> and 参考文献(C),1)/l>;

27,当天以收盘价与结算相当的选股公式
XG:C=o;

28,5日行动打算线 翻滚决不5000万。 周转率大于3的选股公式
lt:CAPITAL/100<5000;
换手:=卷100 /本钱<3;
w1:马(丙),5)>参考文献(MA),5),1);
XG: LT and 换手 and w1;

29,接到暗影线。
XG:C>l;

30, 缺乏铅。,那就:
XG:C>l and o>l;

31,5天的打算价钱在一天到晚完毕时闭合。
XG:Cross(马(丙),5),c);

32,最低的价钱在昏迷中前一天到晚的最低的价钱,但CL。
XG:LO
33,从30天降到立刻结算的20%的公式。
XH:HHV(C),30)/c>;

34,周自由权一份。
XG:高
LOW>参考文献(h)IGH,1);
过来某一特定历史时期的边界

35,30日均线或上级的的一份
xg:马(丙),30)>参考文献(MA),30),1);

36,陆续4天结算动摇在3%里边。
count(abs(c-参考文献(C),1)/参考文献(C),1))<0.03 and c>参考文献(C),1),3)=3;

37,光影划线善于魅影魔星
(C-L)>(H-C)

38, 结算 结算的10%
(c+c*);

39,立刻吐艳的公式
c>o;

40,昔日卷大于平稳的在昨天量的2倍,股价高涨
XG:V> REF(V),1)*2 and c>参考文献(C),1);

41,昔日卷决不在昨天量的超越2次,股价高涨
xg:v参考文献(C),1);

42,大块一份在跌至43日均线时首府上下晃动。,条件你在43天行动打算线接壤的紧握,短期成

比率在90%上级的。,立刻选择东西污水坑到43天行动打算数的一份。
xg:abs(c-马(丙),43))/马(丙),43)<;

43,选择每天5%到15%当射中靶子一份。
Var1:=100*VOL/CAPITAL;
w1:=var1>5;
w2:=var1<15;
xg:w1 and w2;

44,周转率10天80%上级的的选股公式
sum(VOL/CAPITAL*100,10)>80;

45,60个市不日,募集大于天数。
伯爵(C/RF)(C),1)>);

46,在昨天跌幅超越3%,立刻收盘高开2%上级的的选股公式。
XG:REF(C),1)/参考文献(C),2)<0.97 and o/参考文献(C),1)>;

47,每周转速在昏迷中10%的一份
sum(VOL/CAPITAL*100,5)<10;

48,卷遂愿20天低点,股价也创下20天来的新低。
xG:V= LLV(V),20) and c=llv(c,20);

49,5天不会的攀登。,绿线推断出开票越来越快的
伯爵(C)

50,立刻MACD平稳的在昨天的MACD。 ,且macd>0″ 的准则
DIFF:=E马(C)LOSE,12)-E马(C)LOSE,26);
DEA:= EMA(差别),9);
MACD:=2*(DIFF-DEA);
MAGD=REF(MACD),1) and macd>0

This entry was posted in 澳门新濠天地. Bookmark the <a href="https://www.dtrlzy.com/amxztd/3370.html" title="Permalink to 选股公式汇总----源码(一)" rel="bookmark">permalink</a>.

发表评论

电子邮件地址不会被公开。 必填项已用*标注